Nota importante sobre la versión v3

NOTAS SOBRE EL USO DE GUADALINEX v3


El material de este curso está basado en la versión v3 de Guadalinex porque es la que se encuentra funcionando hasta este momento en los centros TIC, sin embargo, para aquellos participantes que deseen seguir el curso desde un equipo personal adquirido recientemente, es muy posible que experimenten inevitables problemas de compatibilidad de hardware, dado que los componentes se desarrollaron con posterioridad a la fecha de aparición de Guadalinex v3.

También es posible que muchos deseen realizar una instalación de Guadalinex en el disco duro de su equipo. En estos casos, es altamente recomendable utilizar la última versión del sistema, Guadalinex v4 o, incluso Ubuntu 7.10. Con cualquiera de ellas podrá seguir el curso perfectamente y tendrá un sistema más actualizado y con mayores prestaciones.

Última modificación: sábado, 1 de diciembre de 2007, 16:16